<!DOCTYPE html>
<html  lang="en-US">
  <head>

    <meta charset="utf-8">

    <title>Stand for the Silent comes to Kirksville &raquo; Truman Media Network</title>

    <meta name="description" content="" />

    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <!-- Favicon -->
    
	 	<link rel="icon" href="http://tmn.truman.edu/wp-content/uploads/2014/01/tmnlogoP.png" type="image/x-icon">

	
    <!-- Meta for IE support -->
    <meta http-equiv="X-UA-Compatible" content="IE=edge">

    <!-- Analytics -->
    
	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Truman Media Network &raquo; Feed" href="http://tmn.truman.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="Truman Media Network &raquo; Comments Feed" href="http://tmn.truman.edu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Truman Media Network &raquo; Stand for the Silent comes to Kirksville Comments Feed" href="http://tmn.truman.edu/blog/tmntelevision/stand-for-the-silent-comes-to-kirksville/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/tmn.truman.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ultimate-tables-style-css'  href='http://tmn.truman.edu/wp-content/plugins/ultimate-tables/css/ultimate-tables.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ultimate-datatables-style-css'  href='http://tmn.truman.edu/wp-content/plugins/ultimate-tables/css/jquery.dataTables.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://tmn.truman.edu/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://tmn.truman.edu/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://tmn.truman.edu/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://tmn.truman.edu/wp-content/themes/fullby-premium/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://tmn.truman.edu/wp-content/themes/fullby-premium-child/css/bootstrap.min.css?ver=4.7.2' type='text/css' media='screen' />
<link rel='stylesheet' id='font-awesome-css'  href='http://tmn.truman.edu/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css'  href='http://tmn.truman.edu/wp-content/themes/fullby-premium-child/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://tmn.truman.edu/wp-content/themes/fullby-premium-child/css/magnific-popup.css?ver=4.7.2' type='text/css' media='screen' />
<link rel='stylesheet' id='slick-css'  href='http://tmn.truman.edu/wp-content/themes/fullby-premium-child/css/slick.css?ver=4.7.2' type='text/css' media='screen' />
<link rel='stylesheet' id='lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.7.2' type='text/css' media='screen' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://tmn.truman.edu/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-48433001-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://tmn.truman.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://tmn.truman.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://tmn.truman.edu/wp-content/plugins/nowplaying/nowplaying.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://tmn.truman.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://tmn.truman.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://tmn.truman.edu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://tmn.truman.edu/blog/tmntelevision/stand-for-the-silent-comes-to-kirksville/" />
<link rel='shortlink' href='http://tmn.truman.edu/?p=10998' />
<link rel="alternate" type="application/json+oembed" href="http://tmn.truman.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftmn.truman.edu%2Fblog%2Ftmntelevision%2Fstand-for-the-silent-comes-to-kirksville%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://tmn.truman.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftmn.truman.edu%2Fblog%2Ftmntelevision%2Fstand-for-the-silent-comes-to-kirksville%2F&#038;format=xml" />
<link rel='https://github.com/WP-API/WP-API' href='http://tmn.truman.edu/wp-json' />
    
        
    <style type="text/css">

        #mainmenu, 
        .navbar-fixed-top,
        #comments #submit {background-color: #36474f; }
        
        .featured .date-feat,
        .item-featured-single .date-feat,
        .carousel-caption .date-feat,
        .featured-item {color: #77909d}
        
        .widget-bar-button{background-color: #77909d}
        
        .tag-post{color: #36474f}
             
        a{color: #536e7b }
        
        .navbar-fixed-top .navbar-nav > li > a:hover{background-color: #536e7b}

        a:focus, a:hover, 
        .grid-tit a:hover {color:#00e5ff}  
        
        .navbar-fixed-top .navbar-nav > li > a, 
        .navbar-fixed-top .navbar-brand {color: #ffffff;}
        
        	        
	          .navbar small { color: #b0bec5;}
	        
        
                
	        @media (min-width: 1000px) { 
	        	
	        	.navbar-fixed-top .navbar-brand,
				.navbar-fixed-top .navbar-nav li a {
				    line-height: 70px;
				    height: 70px;
				    padding-top: 0;
				}
				
				.navbar-header h1 {line-height: 60px}
				
				#cover:hover~.featured-bar, 
				.featured-bar:hover, 
				.link-featured-single:hover~.featured-bar{top:70px}
				
				body.admin-bar .featured-bar{top: 72px;}
	
				body.admin-bar #cover:hover~.featured-bar, 
				body.admin-bar .featured-bar:hover {top: 102px;}
				
				.spacer{height: 70px;}
				.featured{min-height: 70px}
				
			}

                
        
        
    </style>
    
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://tmn.truman.edu/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>

      <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
      <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>

      <style> /* style for fix ie */

      	.item-featured-single {margin-top:50px}

      </style>

    <![endif]-->

</head>
<body class="post-template-default single single-post postid-10998 single-format-standard wpb-js-composer js-comp-ver-5.0.1 vc_responsive">

    <div class="navbar">

		<div class="navbar-header">

			<button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#mainmenu">

				<span class="icon-bar"></span>
				<span class="icon-bar"></span>
				<span class="icon-bar"></span>

			</button>

			
				<a class="logo-img" href="http://tmn.truman.edu/" id="site-logo" title="Truman Media Network" rel="home">

				    <img src="http://tmn.truman.edu/wp-content/uploads/2015/03/TMN_Logo_white1.png" alt="Truman Media Network">

				</a>

				<h1 class="seo-title">Student-produced news and entertainment</h1>

			
		</div>

		<div id="mainmenu" class="collapse navbar-collapse">

			<ul id="menu-pages" class="nav navbar-nav navbar-right"><li id="menu-item-3568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3568 dropdown"><a title="INDEX" href="#" data-toggle="dropdown" class="dropdown-toggle">INDEX <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-3777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3777"><a href="http://issuu.com/trumanstateuniversityindex" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://issuu.com/trumanstateuniversityindex', 'Online Index');" title="Online Index">Online Index</a></li>
	<li id="menu-item-3569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3569"><a title="PDF Archives" href="http://index.truman.edu/">PDF Archives</a></li>
	<li id="menu-item-8101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8101"><a title="Letter to the Editor" href="http://tmn.truman.edu/letter-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-3573" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3573 dropdown"><a title="TMN TV" href="#" data-toggle="dropdown" class="dropdown-toggle">TMN TV <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-3575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3575"><a title="Full Newscasts" href="http://tmn.truman.edu/blog/category/tmntelevision/fullnewscasts/">Full Newscasts</a></li>
	<li id="menu-item-3576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3576"><a title="Talk Shows" href="http://tmn.truman.edu/blog/category/tmntelevision/talk-shows/">Talk Shows</a></li>
</ul>
</li>
<li id="menu-item-3580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3580 dropdown"><a title="KTRM" href="#" data-toggle="dropdown" class="dropdown-toggle">KTRM <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-3581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3581"><a title="Shows" href="http://tmn.truman.edu/blog/category/ktrm-shows/">Shows</a></li>
	<li id="menu-item-3626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3626"><a href="http://tmn.truman.edu/wp-content/uploads/2016/09/KTRM-Fall-2016-Schedule-Sheet1.pdf" onclick="__gaTracker('send', 'event', 'download', 'http://tmn.truman.edu/wp-content/uploads/2016/09/KTRM-Fall-2016-Schedule-Sheet1.pdf');" title="Radio Schedule">Radio Schedule</a></li>
	<li id="menu-item-3588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3588"><a title="Music Log" href="http://tmn.truman.edu/viewlog.php">Music Log</a></li>
</ul>
</li>
<li id="menu-item-3584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3584 dropdown"><a title="DETOURS" href="#" data-toggle="dropdown" class="dropdown-toggle">DETOURS <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-3585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3585"><a title="Detours Magazine" href="http://tmn.truman.edu/detours/">Detours Magazine</a></li>
	<li id="menu-item-3586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3586"><a title="At Home &amp; Abroad" href="http://tmn.truman.edu/blog/category/at_home_abroad/">At Home &#038; Abroad</a></li>
</ul>
</li>
</ul>
		</div><!--/.nav-collapse -->

    </div>

    
		<!--<div class="row spacer"></div>-->

	

	<div class="navbar navbar-sub">

		<div class="navbar-header navbar-header-sub">

			<button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#submenu">

				<span class="icon-bar"></span>
				<span class="icon-bar"></span>
				<span class="icon-bar"></span>

			</button>

			
		</div>

		<div  id="submenu" class="collapse navbar-collapse">

			<ul id="menu-revised-categories" class="nav navbar-nav"><li id="menu-item-4432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4432 dropdown"><a title="News" href="#" data-toggle="dropdown" class="dropdown-toggle">News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a title="Campus" href="http://tmn.truman.edu/blog/category/news/campus/">Campus</a></li>
	<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a title="City" href="http://tmn.truman.edu/blog/category/news/community/">City</a></li>
</ul>
</li>
<li id="menu-item-4749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4749 dropdown"><a title="Lifestyle" href="#" data-toggle="dropdown" class="dropdown-toggle">Lifestyle <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a title="Arts &amp; Entertainment" href="http://tmn.truman.edu/blog/category/lifestyle/arts_and_entertainment/">Arts &amp; Entertainment</a></li>
	<li id="menu-item-4772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4772"><a title="Science &amp; Technology" href="http://tmn.truman.edu/blog/category/lifestyle/science-tech/">Science &amp; Technology</a></li>
	<li id="menu-item-3845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3845"><a title="Detours At Home &amp; Abroad" href="http://tmn.truman.edu/blog/category/at_home_abroad/">Detours At Home &amp; Abroad</a></li>
	<li id="menu-item-4771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4771"><a title="Reviews" href="http://tmn.truman.edu/blog/category/lifestyle/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-4778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4778 dropdown"><a title="Relatables" href="#" data-toggle="dropdown" class="dropdown-toggle">Relatables <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-4779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4779"><a title="How-To&#039;s" href="http://tmn.truman.edu/blog/category/relatables/how-tos/">How-To&#8217;s</a></li>
	<li id="menu-item-4780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4780"><a title="Tips &amp; Tricks" href="http://tmn.truman.edu/blog/category/relatables/tips-tricks/">Tips &amp; Tricks</a></li>
	<li id="menu-item-5019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5019"><a title="Quizzes" href="http://tmn.truman.edu/blog/category/relatables/quizzes/">Quizzes</a></li>
</ul>
</li>
<li id="menu-item-3587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3587 dropdown"><a title="Editorial" href="#" data-toggle="dropdown" class="dropdown-toggle">Editorial <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-8104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8104"><a title="Columns" href="http://tmn.truman.edu/blog/category/editorial/columns/">Columns</a></li>
	<li id="menu-item-8103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8103"><a title="Cartoons" href="http://tmn.truman.edu/blog/category/editorial/cartoons/">Cartoons</a></li>
	<li id="menu-item-8105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8105"><a title="From the Desk of the Editor" href="http://tmn.truman.edu/blog/category/editorial/from-the-desk-of-the-editor/">From the Desk of the Editor</a></li>
	<li id="menu-item-8106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8106"><a title="Letters to the Editor" href="http://tmn.truman.edu/blog/category/editorial/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a title="Sports" href="http://tmn.truman.edu/blog/category/sports/">Sports</a></li>
</ul>
			<div class="col-sm-2 col-md-2 pull-right search-cont">
			    <form class="navbar-form" role="search" method="get" action="http://tmn.truman.edu">

			        <div class="input-group">
			            <input type="text" class="form-control" placeholder=" Search" name="s" id="srch-term">
			            <div class="input-group-btn">
			                <button class="btn btn-default" type="submit"></button>
			            </div>
			        </div>
			    </form>
			</div>

		</div><!--/.nav-collapse -->

	</div>
	<div class="col-md-9  single">

		<div class=" col-md-12  single-in">

			
				<img width="700" height="432" src="http://tmn.truman.edu/wp-content/uploads/2017/01/2017-01-27-10-700x432.png" class="sing-cop wp-post-image" alt="" />
				<div class="sing-tit-cont">

					<p class="cat"> <a href="http://tmn.truman.edu/blog/category/tmntelevision/" rel="category tag">TMN Television</a></p>

					<h2 class="sing-tit">Stand for the Silent comes to Kirksville</h2>

					<p class="meta">

						<i class="fa fa-clock-o"></i> 27 Jan , 2017  &nbsp;

						
	             		
					</p>
					<span class="meta-author">By: <a href="http://tmn.truman.edu/blog/author/bcc7741/" title="Posts by bcc7741" rel="author">bcc7741</a></span>


				</div>

				<div class="sing-cont">

					<div class="sing-spacer">

						<p><iframe width="900" height="675" src="https://www.youtube.com/embed/uWO_ocWsSPs?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p><a href="https://www.youtube.com/user/News36KTRMTV" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.youtube.com/user/News36KTRMTV', 'Check out TMN TV on youtube for more video news content.');">Check out TMN TV on youtube for more video news content.</a></p>

						
						<p class="cont-tag">
							
								<span class="tag-post"> <i class="fa fa-tag"></i> <a href="http://tmn.truman.edu/blog/tag/bullying/" rel="tag">Bullying</a>, <a href="http://tmn.truman.edu/blog/tag/featured/" rel="tag">featured</a>, <a href="http://tmn.truman.edu/blog/tag/stand-for-the-silent/" rel="tag">Stand for the Silent</a></span>

													</p>


						
							<div class="sharrre-container">
	<div id="twitter" data-url="http://tmn.truman.edu/blog/tmntelevision/stand-for-the-silent-comes-to-kirksville/" data-text="Stand for the Silent comes to Kirksville" data-title="Tweet"></div>
	<div id="facebook" data-url="http://tmn.truman.edu/blog/tmntelevision/stand-for-the-silent-comes-to-kirksville/" data-text="Stand for the Silent comes to Kirksville" data-title="Like"></div>
	<div id="googleplus" data-url="http://tmn.truman.edu/blog/tmntelevision/stand-for-the-silent-comes-to-kirksville/" data-text="Stand for the Silent comes to Kirksville" data-title="+1"></div>
	<div id="pinterest" data-url="http://tmn.truman.edu/blog/tmntelevision/stand-for-the-silent-comes-to-kirksville/" data-text="Stand for the Silent comes to Kirksville" data-title="Pin It"></div>
</div><!--/.sharrre-container-->

<script type="text/javascript">
	// Sharrre
	jQuery(document).ready(function(){
		jQuery('#twitter').sharrre({
			share: {
				twitter: true
			},
			template: '<a class="box b-big" href="#"><div class="share"><i class="fa fa-twitter"></i><small> Share on Twitter</small></div><div class="count" href="#">{total}</div></a>',
			enableHover: false,
			enableTracking: true,
			click: function(api, options){
				api.simulateClick();
				api.openPopup('twitter');
			}
		});
		jQuery('#facebook').sharrre({
			share: {
				facebook: true
			},
			template: '<a class="box b-big2" href="#"><div class="share"><i class="fa fa-facebook-square"></i><small> &nbsp; Share on Facebook</small> </div><div class="count" href="#">{total}</div></a>',
			enableHover: false,
			enableTracking: true,
			click: function(api, options){
				api.simulateClick();
				api.openPopup('facebook');
			}
		});
		jQuery('#googleplus').sharrre({
			share: {
				googlePlus: true
			},
			template: '<a class="box" href="#"><div class="share"><i class="fa fa-google-plus-square"></i></div><div class="count" href="#">{total}</div></a>',
			enableHover: false,
			enableTracking: true,
			urlCurl: 'http://tmn.truman.edu/wp-content/themes/fullby-premium/js/sharrre.php',
			click: function(api, options){
				api.simulateClick();
				api.openPopup('googlePlus');
			}
		});
		jQuery('#pinterest').sharrre({
			share: {
				pinterest: true
			},
			template: '<a class="box" href="#" rel="nofollow"><div class="share"><i class="fa fa-pinterest"></i></div><div class="count" href="#">{total}</div></a>',
			enableHover: false,
			enableTracking: true,
			buttons: {
			pinterest: {
				description: 'Stand for the Silent comes to Kirksville',media: 'http://tmn.truman.edu/wp-content/uploads/2017/01/2017-01-27-10.png'				}
			},
			click: function(api, options){
				api.simulateClick();
				api.openPopup('pinterest');
			}
		});
	});
</script>
						

						
							
	<div class="related-posts">
	
	<p class="tit-rel">Related posts</p>
	
				
	
		<div class="col-sm-4 col-md-4">
		
						
				
				<a class="img-rel-link" href="http://tmn.truman.edu/blog/sports/wrestling-splits-opening-weekend-in-glvc/">
					<img width="260" height="150" src="http://tmn.truman.edu/wp-content/uploads/2017/01/image_handler-260x150.jpg" class="attachment-small-wide size-small-wide wp-post-image" alt="" />				</a>


						
			<a class="tit-rel-link" href="http://tmn.truman.edu/blog/sports/wrestling-splits-opening-weekend-in-glvc/">Wrestling splits opening weekend in GLVC</a>

		</div>
	
				
	
		<div class="col-sm-4 col-md-4">
		
						
				
				<a class="img-rel-link" href="http://tmn.truman.edu/blog/news/campus/truman-state-sds-inauguration-protest/">
					<img width="260" height="150" src="http://tmn.truman.edu/wp-content/uploads/2017/01/2017-01-21-1-260x150.png" class="attachment-small-wide size-small-wide wp-post-image" alt="" />				</a>


						
			<a class="tit-rel-link" href="http://tmn.truman.edu/blog/news/campus/truman-state-sds-inauguration-protest/">Truman State SDS Inauguration Protest</a>

		</div>
	
				
	
		<div class="col-sm-4 col-md-4">
		
						
				
				<a class="img-rel-link" href="http://tmn.truman.edu/blog/uncategorized/bold-lifestyles-meet-andrea-richards/">
					<img width="260" height="150" src="http://tmn.truman.edu/wp-content/uploads/2016/12/BL-260x150.jpg" class="attachment-small-wide size-small-wide wp-post-image" alt="" />				</a>


						
			<a class="tit-rel-link" href="http://tmn.truman.edu/blog/uncategorized/bold-lifestyles-meet-andrea-richards/">Bold Lifestyles: Meet Andrea Richards</a>

		</div>
	
				
	</div>
	
	<hr class="hr"/>
		
	
						

						<div class="clear"></div>

						<hr />

						<div id="comments">

								<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/tmntelevision/stand-for-the-silent-comes-to-kirksville/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://tmn.truman.edu/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p><textarea name="comment" id="comment" cols="58" rows="10" tabindex="4" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><span class="cptch_title">CAPTCHA:<span class="required"> *</span></span><script class="cptch_to_remove">
				(function( timeout ) {
					setTimeout(
						function() {
							var notice = document.getElementById("cptch_time_limit_notice_76");
							if ( notice )
								notice.style.display = "block";
						},
						timeout
					);
				})(120000);
			</script>
			<span id="cptch_time_limit_notice_76" class="cptch_time_limit_notice cptch_to_remove">Time limit is exhausted. Please reload CAPTCHA.</span><span class="cptch_wrap">
				<label class="cptch_label" for="cptch_input_76">
					<span class="cptch_span"><input id="cptch_input_76" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;&times;&nbsp;</span>
					<span class="cptch_span"><img class="cptch_img " src="data:image/png;base64,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" alt="image"/></span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">4</span>
					<input type="hidden" name="cptch_result" value="6Ao=" />
					<input type="hidden" name="cptch_time" value="1485563193" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='10998' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7319895d0f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="96"/></p>			</form>
			</div><!-- #respond -->
	<div class="comments_rss"><p><a href="http://tmn.truman.edu/blog/tmntelevision/stand-for-the-silent-comes-to-kirksville/feed/">Comments RSS Feed</a></p></div>
						</div>

					</div>

				</div>

				        
		</div>

		
	</div>

	<div class="col-md-3  sidebar">

			<div class="social">
	
				
				
				
				
				
				
				
	</div>

	
	<div id="text-2" class="widget widget_text">			<div class="textwidget"><a href="http://streaming.truman.edu:8000/ktrm" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://streaming.truman.edu:8000/ktrm', '');" target="_blank"><img width="100%" src="http://tmn.truman.edu/wp-content/uploads/2014/02/EDGE-Logo-11.png"></a>
Now Playing: <span id="widgetnowplaying"></span>
<audio style="width:100%;" src="http://streaming.truman.edu:8000/ktrm" preload="auto" controls></audio>
<span>Request a song: (660)785-KTRM</span></div>
		</div><div id="adwidget_imagewidget-5" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://www.hardees.com/' alt='Ad'><img style='width: 100%;' src='http://tmn.truman.edu/wp-content/uploads/2016/03/hardees.png' alt='Ad' /></a></div><div id="adwidget_imagewidget-6" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://www.wespaces.net/' alt='Ad'><img style='width: 100%;' src='http://tmn.truman.edu/wp-content/uploads/2016/09/wespaces_adFINAL.jpg' alt='Ad' /></a></div><div id="adwidget_imagewidget-7" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.capeair.com/?_vsrefdom=wordstream&keyword_session_id=vt~adwords|kt~flights%20cape%20air|mt~b|ta~101409652137&gclid=CjwKEAiAjvrBBRDxm_nRusW3q1QSJAAzRI1tbH2dM5qPBcKGOjporuCE1isTlXjT3rSgGP_QD12G0RoC6Izw_wcB' alt='Ad'><img  src='http://tmn.truman.edu/wp-content/uploads/2016/10/Cape-Air.jpg' alt='Ad' /></a></div><div id="text-4" class="widget widget_text"><h3>Current Issue</h3>			<div class="textwidget"><a href="http://tmn.truman.edu/blog/index-print-edition/index-january-26-2017 ">
<img src="http://tmn.truman.edu/wp-content/uploads/2017/01/jan-26-2017.png" width="90%"></a></div>
		</div><div id="text-3" class="widget widget_text">			<div class="textwidget"><a href="https://twitter.com/TrumanMediaNet" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/TrumanMediaNet', 'Tweets by @TrumanMediaNet');" class="twitter-timeline"  data-widget-id="580393731896918017">Tweets by @TrumanMediaNet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div>		
	</div>

	<div class="col-md-12 footer text-center">

    <a href="http://tmn.truman.edu/about/">About</a> |
    <a href="http://tmn.truman.edu/advertise/">Advertise</a> |
    <a href="http://tmn.truman.edu/awards/">Awards</a> |
    <a href="http://tmn.truman.edu/contact-media-heads/">Contact</a> |
    <a href="http://tmn.truman.edu/staff-lists/">Staff</a> |
    <a href="http://tmn.truman.edu/apply/">Apply</a>

	<br>
    &copy; Copyright 2017  &nbsp;&nbsp; <span> Truman Media Network</span>

	</div>

	<script type='text/javascript' src='http://tmn.truman.edu/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='slickquiz_css-css'  href='http://tmn.truman.edu/wp-content/plugins/slickquiz/slickquiz/css/slickQuiz.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='slickquiz_front_css-css'  href='http://tmn.truman.edu/wp-content/plugins/slickquiz/css/front.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://tmn.truman.edu/wp-content/plugins/ultimate-tables/js/jquery.dataTables.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://tmn.truman.edu/wp-content/themes/fullby-premium/js/bootstrap.min.js'></script>
<script type='text/javascript' src='http://tmn.truman.edu/wp-content/themes/fullby-premium/js/jquery.sharrre.min.js'></script>
<script type='text/javascript' src='http://tmn.truman.edu/wp-content/themes/fullby-premium/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='http://tmn.truman.edu/wp-content/themes/fullby-premium/js/fullby-script.js'></script>
<script type='text/javascript' src='http://tmn.truman.edu/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://tmn.truman.edu/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://tmn.truman.edu/wp-content/plugins/slickquiz/slickquiz/js/slickQuiz.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"f7b748d9f9","ajaxurl":"http:\/\/tmn.truman.edu\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tmn.truman.edu/wp-content/plugins/captcha/js/front_end_script.js?ver=4.7.2'></script>

  </body>
</html>

